<!DOCTYPE html><html lang="et" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0, maximum-scale=1, user-scalable=no"/><link href="//fonts.googleapis.com/css?family=Noto+Serif|PT+Serif|Source+Sans+Pro:600|Nunito+Sans:700|Fira+Sans+Condensed:400,400i,600,600i|PT+Serif:400,400i,700,700i|Roboto:400,400i,500,500i,700,700i&amp;amp;subset=cyrillic-ext,latin-ext" rel="stylesheet"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/ghcajmkhiohjaamjhpggefdcomdplaki"/><script src="/login_api_client_2.js"></script><script type="text/javascript" src="/showads.js"></script><script type="text/javascript" charSet="utf-8" async="" src="https://platform.twitter.com/widgets.js"></script><script async="" defer="" src="https://assets.pinterest.com/js/pinit.js"></script><script type="text/javascript" src="/fundingchoices.js"></script><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><link rel="canonical" href="https://esport.ohtuleht.ee/1017373/playstation-5-on-nuud-ametlikult-ilmunud-mida-sa-sony-uue-mangumasina-kohta-teadma-peaksid" class="next-head"/><link rel="shortcut icon" data-size="32x32" href="../static/ico/32x32/esport_32x32.ico" class="next-head"/><link rel="apple-touch-icon" sizes="72x72" href="../static/ico/72x72/esport_72x72.png" class="next-head"/><link rel="apple-touch-icon" sizes="114x114" href="../static/ico/114x114/esport_114x114.png" class="next-head"/><link rel="apple-touch-icon" sizes="144x144" href="../static/ico/144x144/esport_144x144.png" class="next-head"/><link rel="manifest" href="/manifest.json" class="next-head"/><title class="next-head">PlayStation 5 on nüüd ametlikult ilmunud. Mida sa Sony uue mängumasina kohta teadma peaksid? | Esport</title><meta property="fb:app_id" content="211313848883177" class="next-head"/><meta name="description" content="Lõpuks ometi on ootamine läbi ning uus konsooligeneratsioon viimaks kohale jõudnud. Nagu juba ammu teada, elavad maakera alumise poole asukad tulevikus ning nii ongi uus-meremaalased esimesed, kes Sony PlayStation 5 mängumasinale käed külge saavad panna." class="next-head"/><meta property="og:title" content="PlayStation 5 on nüüd ametlikult ilmunud. Mida sa Sony uue mängumasina kohta teadma peaksid? | Esport" class="next-head"/><meta property="og:type" content="article" class="next-head"/><meta property="og:url" content="https://esport.ohtuleht.ee/1017373/playstation-5-on-nuud-ametlikult-ilmunud-mida-sa-sony-uue-mangumasina-kohta-teadma-peaksid" class="next-head"/><meta property="og:image" content="https://p.ocdn.ee/17/i/2020/11/11/u4w0qimi.hto.jpg" class="next-head"/><meta property="og:image:width" content="646" class="next-head"/><meta property="og:image:height" content="363" class="next-head"/><meta property="og:description" content="Lõpuks ometi on ootamine läbi ning uus konsooligeneratsioon viimaks kohale jõudnud. Nagu juba ammu teada, elavad maakera alumise poole asukad tulevikus ning nii ongi uus-meremaalased esimesed, kes Sony PlayStation 5 mängumasinale käed külge saavad panna." class="next-head"/><meta itemProp="inLanguage" content="et" class="next-head"/><meta itemProp="datePublished" content="2020-11-11" class="next-head"/><meta itemProp="genre" content="News" class="next-head"/><meta itemProp="articleSection" content="Varia" class="next-head"/><meta itemProp="thumbnailUrl" content="https://p.ocdn.ee/23/i/2020/11/11/u4w0qimi.hto.jpg" class="next-head"/><link rel="preload" href="/_next/static/Zq7QHduqZG3zsCaWEgyjM/pages/article.js" as="script"/><link rel="preload" href="/_next/static/Zq7QHduqZG3zsCaWEgyjM/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-9fe4d26b6e8fabac7123.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.86ee2deecb3fdefd5085.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.3f39a3c949e2ed910427.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-0064f142a33d50240109.js" as="script"/><link rel="stylesheet" href="/_next/static/css/commons.444f834f.chunk.css"/><link rel="stylesheet" href="/_next/static/css/styles.00e63678.chunk.css"/></head><body><div id="__next"><div class="style-wrapper esport"><p></p><div class="root-wrapper"><a id="navigate-to-top"></a><div class="page-wrapper"><header class="page-header sticky-header"><div class="page-header--inner"><a href="#" class="page-header--button icon-3 ignore-react-onclickoutside
             "></a><div class="page-header--logo "><a class="logo-main" href="https://www.ohtuleht.ee"><img class="logo-main__logo" src="/assets/logo-ohtuleht-white.svg"/></a></div><div class="page-header--content"><a href="#" class="button-digi button-digi--login mobile-show white">Sisene</a><nav class="mainmenu"><ul><li class=""><a class="" href="https://www.ohtuleht.ee/uudised">Uudised</a></li><li class=""><a class="" href="https://elu.ohtuleht.ee">Elu</a></li><li class=""><a class="" href="https://sport.ohtuleht.ee">Sport</a></li><li class=""><a class="" href="https://naine.ohtuleht.ee">Naine</a></li><li class=""><a class="" href="https://tervis.ohtuleht.ee">Tervis</a></li><li class=""><a class="" href="https://tarbija.ohtuleht.ee">Tarbija</a></li><li class=""><a class="" href="https://loodus.ohtuleht.ee">Loodus</a></li><li class=""><a class="" href="https://www.liigume.ee">Liigume</a></li><li class=""><a class="" href="https://ajalugu.ohtuleht.ee">Ajalugu</a></li><li class=""><a class="" href="https://toidutare.ohtuleht.ee">Toidutare</a></li><li class=""><a class="" href="https://kodu.ohtuleht.ee">Kodu</a></li></ul></nav></div></div><div class="page-subheader"><div class="page-subheader--inner"><div class="page-subheader--content"><div class="page-subheader--highlight"><nav class="page-subheader--highlight-links"><ul><li><a href="/teemalehed/robin-ropz-kool">Robin &quot;Ropz&quot; Kool</a></li><li><a href="/teemalehed/clement-ivanov">Clement Ivanov</a></li><li><a href="/teemalehed/counter-strike">Counter-Strike</a></li><li><a href="/teemalehed/twitch-tv">Twitch.tv</a></li></ul></nav></div></div><div class="page-subheader--nav"><a href="https://pood.ohtuleht.ee/buy/OLDIG_3ERINEVAT?utm_source=ohtuleht&amp;utm_campaign=artikkel&amp;utm_medium=artikkel&amp;return=" class="button-digi button-digi--subheader" target="_blank">Telli</a><a href="#" class="button-digi button-digi--login no-mobile-show">Sisene</a><a href="#" class="search-toggler search-toggler--desktop__closed  ignore-react-onclickoutside"><svg class="dynamic-svg-color" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path id="search" class="cls-1" d="M1253.51,26.255a7.588,7.588,0,1,0-1.26,1.26L1256.74,32l1.26-1.26Zm-5.94,1.107a5.79,5.79,0,1,1,5.79-5.79A5.8,5.8,0,0,1,1247.57,27.362Z" transform="translate(-1240 -14)"></path></svg></a></div></div></div></header><div class="mobile-menu"><div class="mobile-menu--inner"><div class="mobile-menu--content visible" data-id="0"><div class="mobile-menu--block"><div class="mobile-show"><div class="search-container "><form class="search-container--form"><div class="search-container--textbox"><a class="search-container--textbox__icon"><svg class="dynamic-svg-color" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path id="search" class="cls-1" d="M1253.51,26.255a7.588,7.588,0,1,0-1.26,1.26L1256.74,32l1.26-1.26Zm-5.94,1.107a5.79,5.79,0,1,1,5.79-5.79A5.8,5.8,0,0,1,1247.57,27.362Z" transform="translate(-1240 -14)"></path></svg></a><input type="text" placeholder="Otsi Õhtulehest..." autofocus="" value=""/><div class="search-container--submit"><button type="button">Otsi</button></div></div></form><div class="search-container--content"><div class="search-container--results"></div></div></div></div></div><div class="mobile-menu--block-order padding-left-right-15"><a href="https://pood.ohtuleht.ee/buy/OLDIG_3ERINEVAT?utm_source=ohtuleht&amp;utm_campaign=artikkel&amp;utm_medium=artikkel&amp;return=" class="button-digi button-digi--mobile-nav" target="_blank">Telli</a></div><div class="mobile-menu--block padding-left-right-15"><div class="mobile-menu--block-name">Esport</div><ul><li><a class="mobile-menu--item" href="https://www.ohtuleht.ee/uudised/eesti"><span class="name">Eesti uudised</span></a></li><li><a class="mobile-menu--item" href="https://www.ohtuleht.ee/uudised/krimi"><span class="name">Krimi</span></a></li><li><a class="mobile-menu--item" href="https://www.ohtuleht.ee/uudised/maailm"><span class="name">Maailm</span></a></li><li><a class="mobile-menu--item" href="https://www.ohtuleht.ee/uudised/poliitika"><span class="name">Poliitika</span></a></li></ul></div><div class="mobile-menu--block padding-left-right-15"><div class="mobile-menu--block-name">Väljaanded</div><ul><li><a href="https://www.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-10">Õ</span><span class="name">Õhtuleht</span></a></li><li><a href="https://elu.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-22">E</span><span class="name">Elu</span></a></li><li><a href="https://sport.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-6">S</span><span class="name">Sport</span></a></li><li><a href="https://naine.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-16">N</span><span class="name">Naine</span></a></li><li><a href="https://tervis.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-4">T</span><span class="name">Tervis</span></a></li><li><a href="https://tarbija.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-15">T</span><span class="name">Tarbija</span></a></li><li><a href="https://loodus.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-20">L</span><span class="name">Loodus</span></a></li><li><a href="https://www.liigume.ee" class="mobile-menu--item"><span class="icon color-12">L</span><span class="name">Liigume</span></a></li><li><a href="https://ajalugu.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-5">A</span><span class="name">Ajalugu</span></a></li><li><a href="https://toidutare.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-18">T</span><span class="name">Toidutare</span></a></li><li><a href="https://kodu.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-19">K</span><span class="name">Kodu</span></a></li><li><a href="https://esport.ohtuleht.ee" class="mobile-menu--item"><span class="icon color-21">E</span><span class="name">Esport</span></a></li></ul></div><div class="mobile-menu--block padding-left-right-15"><div class="mobile-menu--block-name">Digiajakirjad</div><ul><li><a href="https://digileht.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Õhtuleht</span></a></li><li><a href="https://ajalugu-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Eesti Ajalugu</span></a></li><li><a href="https://kalale-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Kalale! Looduses</span></a></li><li><a href="https://kodukiri-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Kodukiri</span></a></li><li><a href="https://naisteleht-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Naisteleht</span></a></li><li><a href="https://nipiraamat-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Nipiraamat</span></a></li><li><a href="https://tiiu-digi.ohtuleht.ee" target="_blank" class="mobile-menu--item"><span class="name">Tiiu</span></a></li></ul></div><div class="mobile-menu--block padding-left-right-15"><div class="mobile-menu--block-name">Olulised</div><ul><li><a target="_blank" class="mobile-menu--item" href="https://pood.ohtuleht.ee">Telli</a></li><li><a target="_blank" class="mobile-menu--item" href="https://www.ohtulehtkirjastus.ee/reklaam/">Reklaam</a></li><li><a target="_blank" class="mobile-menu--item" href="http://kuulutused.ohtulehtkirjastus.ee/">Kuuluta</a></li><li><a class="mobile-menu--item" href="/abi/kontakt">Kontakt</a></li><li><a class="mobile-menu--item" href="#">Vihje</a></li></ul></div><div class="mobile-menu--block padding-left-right-15"><div class="mobile-menu--block-name">Sotsiaalmeedia</div><ul><li><a class="mobile-menu--item" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Ohtuleht"><span class="icon facebook"></span><span class="name">Facebook</span></a></li><li><a class="mobile-menu--item" target="_blank" rel="noopener noreferrer" href="https://twitter.com/Ohtuleht"><span class="icon twitter"></span><span class="name">Twitter</span></a></li><li><a class="mobile-menu--item" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/ohtulehtonline"><span class="icon youtube"></span><span class="name">Youtube</span></a></li><li><a class="mobile-menu--item" target="_blank" rel="noopener noreferrer" href="https://instagram.com/ohtuleht"><span class="icon instagram"></span><span class="name">Instagram</span></a></li><li><a class="mobile-menu--item" target="_blank" rel="noopener noreferrer" href="https://www.ohtuleht.ee/rss"><span class="icon rss"></span><span class="name">Rss</span></a></li></ul></div></div></div></div><div class="page-holder"><div id="background" class="background"></div><div class="page-main"><p></p><div class="page-main--inner"><div class="page-layout"><div class="page-layout--main"><article class="page-layout--container copy-1017373"><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><p></p><div class="article-main--header"><div class="article-main--header-inner"><div class="article-main--header-content"><div class="article-main--sections"><a class="section" href="/varia">Varia</a></div><div class="article-main--title"><div class="article-main--title-inner styled-header__type-1 styled-font__type-1"><h1>PlayStation 5 on nüüd ametlikult ilmunud. Mida sa Sony uue mängumasina kohta teadma peaksid?<!-- --> </h1></div></div></div></div><div class="article-main--header-inner inner-without-border"><div class="article-main--header-content"><div class="article-main--info"><div class="details"><div class="details--inner"><span class="author">Sten Kohlmann</span><span>, </span> täna, 14:16</div></div><div class="actions"><div class="share"><div class="share--label"><h2>Jaga:</h2></div><div class="share--items"><div aria-label="facebook" title="Jaga Facebookis" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook share--item facebook"></div><div class="share--item messenger"><a href="fb-messenger://share/?link=https://esport.ohtuleht.ee/1017373/playstation-5-on-nuud-ametlikult-ilmunud-mida-sa-sony-uue-mangumasina-kohta-teadma-peaksid&amp;app_id=211313848883177"><span class="share--item text">M</span></a></div><div aria-label="whatsapp" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--whatsapp share--item whatsapp"></div><div aria-label="email" title="Saada e-mail" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--email share--item mail"></div></div><div class="share--extra"><a href="#" class="share--item print" title="Prindi artikkel"></a><a href="#" class="share--item report" title="Teade toimetajale"></a></div></div></div></div></div></div></div><div class="image-gallery imageGallery--oneImage noFullScreen " aria-live="polite"><div class="image-gallery-content"><div class="image-gallery-slide-wrapper bottom "><button type="button" class="article-main--gallery-fullview"></button><div class="image-gallery-slides"><div class="image-gallery-slide center" style="-webkit-transform:translate3d(0%, 0, 0);-moz-transform:translate3d(0%, 0, 0);-ms-transform:translate3d(0%, 0, 0);-o-transform:translate3d(0%, 0, 0);transform:translate3d(0%, 0, 0)" role="button"><div class="image-gallery-image first-in-gallery"><picture><source media="(min-width: 1441px)" srcSet="https://p.ocdn.ee/59/i/2020/11/11/u4w0qimi.hto.jpg"/><source media="(min-width: 1281px)" srcSet="https://p.ocdn.ee/59/i/2020/11/11/u4w0qimi.hto.jpg"/><source media="(min-width: 1060px)" srcSet="https://p.ocdn.ee/59/i/2020/11/11/u4w0qimi.hto.jpg"/><source media="(min-width: 768px)" srcSet="https://p.ocdn.ee/59/i/2020/11/11/u4w0qimi.hto.jpg"/><source media="(min-width: 1px)" srcSet="https://p.ocdn.ee/53/i/2020/11/11/u4w0qimi.hto.jpg"/><img class="article-image" src="https://p.ocdn.ee/53/i/2020/11/11/u4w0qimi.hto.jpg" alt="PlayStation 5 on nüüd ametlikult ilmunud. Mida sa Sony uue mängumasina kohta teadma peaksid?"/></picture></div></div></div></div></div></div><div class="article-main--gallery-title"><span class="name"> </span><span>Foto: <!-- -->Mari Luud</span></div><div class="article-main--content article-main--excerpt formatted--content">Lõpuks ometi on ootamine läbi ning uus konsooligeneratsioon viimaks kohale jõudnud. Nagu juba ammu teada, elavad maakera alumise poole asukad tulevikus ning nii ongi uus-meremaalased esimesed, kes Sony PlayStation 5 mängumasinale käed külge saavad panna.</div></div></div><div class="page-layout--content-side"></div></div><p></p><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content formatted--content
    "><p>Kuigi eurooplased peavad ametliku ilmumist veel nädala võrra ootama (siinmail on kuupäevaks 19. november), on täna just see päev, mil saame masinast viimsegi infokillu välja pigistada. Ent mida sa täpselt teadma peaksid?</p></div><div class="article-main--content formatted--content
    "><p><strong>Mis konsooli karbis peidus on?</strong></p></div><div class="article-main--content formatted--content
    "><p>Esimene asi, mida PlayStation 5-ga tehakse, on muidugi selle karbist välja võtmine. Seda tegime ka meie. Karbis sees on konsool, pult, voolukaabel, HDMI-kaabel ning USB-C kaabel puldi laadimiseks. Samuti on seal veel ka konsooli alus, mille abil seda kas vertikaalses või horisontaalses asendis riiulisse saab panna.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p>Seda, kuidas see kõik välja näeb, vaata videost ning piltidelt, mis asuvad <a href="https://esport.ohtuleht.ee/1016004/ol-video-ja-fotod-votame-playstation-5-karbist-valja-ja-uurime-kui-suur-on-see-tegelikult" target="_blank" rel="noopener">SIIN</a>.</p></div><p></p><div class="LazyLoad"></div><div class="article-main--content formatted--content
    "><p><strong><br>Mida PS5 hästi teeb?</strong></p></div><div class="article-main--content formatted--content
    "><p>Sony uus mängumasin müüb end maha kahe olulise uuendusega. Üheks on pea et olematud laadimisajad, mida võimaldab seadme uudne SSD. Teiseks on fantastiline DualSense pult, mis oma ülitäpsete vibratsioonide, haptiliste päästikute ja tagasisidega ning heliefektidega mängija varasemast veelgi paremini mängu sisse suudavad viia.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p>Positiivseid külgi on veelgi.&nbsp;Lähemalt saab nendega tutvuda meie pikemas arvustuses, mis asub <a href="https://esport.ohtuleht.ee/1016958/ol-video-ja-arvustus-playstation-5-tugevad-kuljed-kaaluvad-ule-selle-moningad-pisivead" target="_blank" rel="noopener">SIIN</a>.</p></div></div></div><div class="page-layout--content-side"></div></div><p></p><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content formatted--content
    "><p><strong>Aga mis võiks paremini olla?</strong></p></div><div class="article-main--content formatted--content
    "><p>Üheks suurimaks murekohaks on seadme kettaruum. Reaalselt saavad seadme omanikud kasutada 667 GB. Kui me aga arvestame mõningaid tänapäevaseid videomänge, võib see ketas kiirelt täis saada. Seega tuleb valida, mida kettale panna ja mida mitte. Hiljem tuleb mälumahtu kas väliste seadmete abil laiendada või mänge kustutama hakata. Olgu ka öeldud, et PS5 mänge väliselt seadmelt mängida ei saa, neid saab seal vaid hoiustada.</p></div><div class="article-main--content formatted--content
    "><p>Pikemalt saab jätkuvalt lugeda meie arvustusest, mis asub (ikka veel) <a href="https://esport.ohtuleht.ee/1016958/ol-video-ja-arvustus-playstation-5-tugevad-kuljed-kaaluvad-ule-selle-moningad-pisivead" target="_blank" rel="noopener">SIIN</a>.</p></div><div class="LazyLoad"></div><p></p><div class="article-main--content formatted--content
    "><p><br><strong>Oota, räägime sellest puldist veel lähemalt!</strong></p></div><div class="article-main--content formatted--content
    "><p>DualSense pult on absoluutselt fantastiline. See jätab kõik teised kontrollerid häbisse. Tagasiside on niivõrd mitmekülgne, varieeruv ning seda on raske sõnadesse panna. Kõige kurvem kogu seadme juures ongi asjaolu, et ülima tõenäosusega ei hakka kõik arendajad puldi omadusi täiel rinnal ära kasutama.</p></div><div class="article-main--content formatted--content
    "><p>Detail, mis esialgu meie arvustusest välja jäi, on fakt, et puldi akut on võrreldes varasemaga parandatud. Sony väitis enda hiljutises massiivses blogipostituses, et keskeltläbi kulub DualSense'i aku sama kiiresti, kui DualShock 4 oma. Isikliku katse tulemusena suutis aga täislaetud pult peale 6-tunnist mängusessiooni kolmest pulgast ära kulutada vaid ühe.</p></div><div class="article-main--content formatted--content
    "><p>Seejuures olid kõik seaded (vibratsioonid, haptiline tagasiside) sisse lülitatud. Mängud, millega seda proovisin, olid „Marvel’s Spider-Man: Miles Morales“ ja „Astro's Playroom“. Mõlemad kasutavad puldi omadusi üpriski intensiivselt.</p></div></div></div><div class="page-layout--content-side"></div></div><p></p><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content formatted--content
    "><p>Kuidas toimib pult mängus „Astro's Playroom“ saad näha videost, mis asub <a href="https://esport.ohtuleht.ee/1016342/ol-video-milline-on-playstation-5-esimene-mang-ning-kuidas-uus-pult-selle-paremaks-teeb" target="_blank" rel="noopener">SIIN</a>.</p></div><div class="article-main--content formatted--content
    newsletter-margin"><div class="article-main--inside styled-font type-right"><div class="newsletter"><div class="newsletter--top">Kõige värskemad <a class="styled-link" href="/">Õhtulehe uudised</a> otse sinu postkasti</div><form class="newsletter--form"><div class="textbox"><input type="text" value="" placeholder="Sinu e-posti aadress"/></div><div class="newsletter--submit"><input type="submit" class="btn btn__size-2 btn__style-2 btn__block" value="TELLI UUDISKIRI"/></div></form></div></div><p><strong>Mida ma sellel seadmel mängida saan?</strong></p></div><div class="article-main--content formatted--content
    "><p>Kohe esimesel päeval on mängitavad järgmised teosed: „Astro's Playroom“, „Marvel’s Spider-Man: Miles Morales“, „Sackboy: A Big Adventure“, „Demon's Souls“, „Godfall“, „Borderlands 3“, „Devil May Cry V: Special Edition“, „Fortnite“, „Assassin's Creed Valhalla“, „Watch Dogs Legion“, „Bugsnax“, „Dirt 5“, „Dead by Deadlight“, „Goonya Fighter“, „Maneater“, „King Oddball“, „NBA 2K21“, „No Man's Sky“, „Observer: System Redux“, „Overcooked! All You Can Eat“, „The Pathless“, „Planet Coaster“, „Warhammer: Chaosbane Slayer Edition“, „WRC 9“, „Marvel's Spider-Man: Remastered“.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p>Meie oleme neist mängudest ära proovinud (ja läbi mänginud) kaks. „Astro's Playroom“ on palju enamat kui vaid lihtlabane riistavara demo. Meie arvustus asub <a href="https://esport.ohtuleht.ee/1017078/ol-video-ja-arvustus-astros-playroom-on-palju-enamat-kui-vaid-playstation-5-tehnoloogiat-tutvustav-demo" target="_blank" rel="noopener">SIIN</a>.</p></div><p></p><div class="article-main--content formatted--content
    "><p>„Marvel’s Spider-Man: Miles Morales“ suudab teha kõike paremini, kui teose 2018. aastal ilmunud eelkäija. Meie arvustus asub <a href="https://esport.ohtuleht.ee/1016979/ol-video-ja-arvustus-marvels-spider-man-miles-morales-on-ideaalne-jarg-suureparasele-mangule" target="_blank" rel="noopener">SIIN</a>.</p></div><div class="article-main--content formatted--content
    "><p>Lisaks on tagasiühilduvad ka peaaegu kõik PS4 mängud, <a href="https://esport.ohtuleht.ee/1014638/sony-avaldas-need-kumme-ps4-mangu-mida-sa-playstation-5-peal-mangida-ei-saa" target="_blank" rel="noopener">välja arvatud need 10</a> (<a href="https://esport.ohtuleht.ee/1015342/karm-reaalsus-aegade-hirmuaratavaim-ps4-oudusmang-pole-playstation-5-peal-mangitav" target="_blank" rel="noopener">ja üks konkreetne demo</a>). Tagasiühilduvad mängud kasutavad samuti uue masina lisajõudlust positiivselt ära. See tähendab kiiremaid laadimisaegu, stabiilsemaid kaadrisagedusi ja muid hüvesid.</p></div><div class="article-main--content formatted--content
    "><p><strong>Kuidas on lood virtuaalreaalsusega?</strong></p></div><div class="article-main--content formatted--content
    "><p><a href="https://esport.ohtuleht.ee/1015418/ps-vr-seadme-kasutamine-playstation-5-peal-on-voimalik-kuid-vordlemisi-tulikas" target="_blank" rel="noopener">Noh, mitte just kõige paremad</a>? Samas otseselt ka mitte halvad. Fakt on see, et PlayStation VR peaseade PS5 peal töötab. Sellega kaasneb siiski üks suur aga. Nimelt vajab masin uut adapterit, vastasel juhul PSVRi kasutada ei saa. Õnneks saadab Sony sulle vajaliku lisajupi tasuta. Avalduse selleks saad teha <a href="https://global.support.playstation.com/s/pscamera-adaptor?language=en_US" target="_blank" rel="noopener">SIIN</a>.&nbsp;</p></div></div></div><div class="page-layout--content-side"></div></div><p></p><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content formatted--content
    "><p>Hiljuti tehti ka vihjeid selle kohta, et kunagi tulevikus võib PlayStation 5 enda VR seadme saada. Seda aga tõenäoliselt mitte niipea.</p></div><div class="article-main--content formatted--content
    "><p><strong>Kas see on kõik?</strong></p></div><div class="article-main--content formatted--content
    "><p>Ei, sa saad sellel masinal filme vaadata ja muusikat kuulata! Netflix, Spotify, Apple TV, YouTube, Twitch ja muud äpid on kohe esimesel päeval saadaval ning aitavad su mängukonsooli meelelahutuskeskuseks muuta.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p>Säärastel rakendustel on konsoolis niivõrd oluline roll täita, et neile on avamenüüs lausa eraldi leht määratud (avaleht jaguneb kaheks: mängud ja meedia).</p></div><p></p><div class="article-main--content formatted--content
    "><p><strong>Räägime rahast!</strong></p></div><div class="article-main--content formatted--content
    "><p>Eestis on PlayStation 5 hankimisega keerulised lood. Euronicsis on toimunud kaks eeltellimiste lainet. Masina hinnaks oli 529,99 €, kuid ilma plaadilugejata versiooni eest pidi välja köima vaid 429,99 €.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p>Siiski pole lootus täielikult kadunud. Kui masin siinmail 19. novembril ametlikult ilmub, avaneb võimalus mängumasinat Telia veebipoest soetada. Seal on seadme hinnaks 549 €. PlayStation 5 mängud hakkavad maksma 79,99 €.</p></div><div class="article-main--content formatted--content
    "><p>Lisaks saavad soovijad osta ka lisaseadmeid: DualSense pult (69,99 €), PS5 HD kaamera (59,99 €), laadija pultidele (29,99 €), peakomplekt Sony 3D Pulse Wireless(99,99 €) ja Sony Media remote (29,9 €)</p></div></div></div><div class="page-layout--content-side"></div></div><p></p><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content formatted--content
    "><p><strong>Miks ma peaksin just PlayStation 5 hankima?</strong></p></div><div class="article-main--content formatted--content
    "><p>Fakt on see, et eestlased on alati rohkem PlayStationi rahvas olnud ning tundub, et PS5 aitab sel traditsioonil jätkuda. Kui sulle meeldivad Sony eksklusiivmängud ning sa tahad kogeda neid parima puldiga, mis hetkel olemas, siis on tegemist kohustusliku ostuga.&nbsp;</p></div><div class="article-main--content formatted--content
    "><p><strong>Mul on veel küsimusi!</strong></p></div><div class="article-main--content formatted--content
    "><p>Ehk leiad vastuse <a href="https://blog.playstation.com/2020/11/09/ps5-the-ultimate-faq/#ps5games" target="_blank" rel="noopener">SIIT</a>?</p></div><div class="article-main--content formatted--content"><p></p></div><div class="article-main--content article-main--related"><h2 class="styled-header__type-1">Samal teemal</h2><div class="article-main--related-list"><div class="article-main--related-item"><span class="article-main--related-date"> 8. november 2020, 11:21</span><div class="article-main--related-name"><a class="styled-link__type-1" href="/1017078/ol-video-ja-arvustus-astros-playroom-on-palju-enamat-kui-vaid-playstation-5-tehnoloogiat-tutvustav-demo">ÕL VIDEO JA ARVUSTUS | „Astro’s Playroom“ on palju enamat kui vaid PlayStation 5 tehnoloogiat tutvustav demo</a></div></div><div class="article-main--related-item"><span class="article-main--related-date"> 7. november 2020, 11:00</span><div class="article-main--related-name"><a class="styled-link__type-1" href="/1016979/ol-video-ja-arvustus-marvels-spider-man-miles-morales-on-ideaalne-jarg-suureparasele-mangule">ÕL VIDEO JA ARVUSTUS | „Marvel’s Spider-Man: Miles Morales“ on ideaalne järg suurepärasele mängule</a></div></div><div class="article-main--related-item"><span class="article-main--related-date"> 6. november 2020, 15:18</span><div class="article-main--related-name"><a class="styled-link__type-1" href="/1016958/ol-video-ja-arvustus-playstation-5-tugevad-kuljed-kaaluvad-ule-selle-moningad-pisivead">ÕL VIDEO JA ARVUSTUS | PlayStation 5 tugevad küljed kaaluvad üle selle mõningad pisivead</a></div></div><div class="article-main--related-item"><span class="article-main--related-date"> 5. november 2020, 11:04</span><div class="article-main--related-name"><a class="styled-link__type-1" href="/1016837/teine-tase-episood-kus-meil-on-playstation-5-laua-peal">„TEINE TASE“ | Episood, kus meil on PlayStation 5 laua peal</a></div></div></div></div><div class="page-layout--block"><div class="page-layout--content"><div class="page-layout--inner"><div class="article-main--content article-main--bottom"><div class="article-main--details"><div class="article-main--actions"><div class="actions"><div class="share"><div class="share--label"><h2>Jaga:</h2></div><div class="share--items"><div aria-label="facebook" title="Jaga Facebookis" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook share--item facebook"></div><div class="share--item messenger"><a href="fb-messenger://share/?link=https://esport.ohtuleht.ee/1017373/playstation-5-on-nuud-ametlikult-ilmunud-mida-sa-sony-uue-mangumasina-kohta-teadma-peaksid&amp;app_id=211313848883177"><span class="share--item text">M</span></a></div><div aria-label="whatsapp" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--whatsapp share--item whatsapp"></div><div aria-label="email" title="Saada e-mail" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--email share--item mail"></div></div><div class="share--extra"><a href="#" class="share--item print" title="Prindi artikkel"></a><a href="#" class="share--item report" title="Teade toimetajale"></a></div></div></div></div><div class="article-main--tags"><ul class="tags-list"><li><a href="https://www.ohtuleht.ee/teemalehed/sony">Sony</a></li><li><a href="https://www.ohtuleht.ee/teemalehed/playstation-5">PlayStation 5</a></li></ul></div><div class="comment--form type-2"><form><div class="comment--form-message"></div><div class="comment--form-row"><div class="textbox--comment"><textarea placeholder="Lisa kommentaar" maxLength="600" rows="1" id="1017373-comment-form"></textarea></div></div></form></div></div><div class="article-main--bottom-ads color-types-0"><div class="content-marketing-list-unit color-types-1"><div class="ttl-box ttl-box__type-1"><div class="ttl-box--inner"><div class="ttl-box--title styled-header__type-1"><h2>Sisuturundus</h2></div></div></div><div class="sth-list"><div class="sth-list--item"><div class="sth-list--image"><a href="https://www.ohtuleht.ee/1016624/uks-nadalavahetus-ilma-plaanide-tegemise-stressita-vaata-mis-toimub-t1-malli-sunnipaeval" class="img"><img src="https://p.ocdn.ee/8/i/2020/11/2/fpen0j5m.khx.jpg" alt="Üks nädalavahetus ilma plaanide tegemise stressita – vaata, mis toimub T1 Malli sünnipäeval!"/></a></div><div class="sth-list--content styled-font"><div class="sth-list--name"><a href="https://www.ohtuleht.ee/1016624/uks-nadalavahetus-ilma-plaanide-tegemise-stressita-vaata-mis-toimub-t1-malli-sunnipaeval" class="sth-list--title styled-link__type-1">Üks nädalavahetus ilma plaanide tegemise stressita – vaata, mis toimub T1 Malli sünnipäeval!</a> </div><div class="content-marketing-unit--section"><a href="https://www.ohtuleht.ee/sisuturundus">Sisuturundus</a></div></div></div><div class="sth-list--item"><div class="sth-list--image"><a href="https://www.ohtuleht.ee/1016722/kino-kosmose-toidutanav-uudsed-maitsed-hubane-atmosfaar-ja-tasuta-parkimine" class="img"><img src="https://p.ocdn.ee/8/i/2020/11/3/dbqgnujb.pf0.jpg" alt="Kino Kosmose toidutänav: uudsed maitsed, hubane atmosfäär ja tasuta parkimine!"/></a></div><div class="sth-list--content styled-font"><div class="sth-list--name"><a href="https://www.ohtuleht.ee/1016722/kino-kosmose-toidutanav-uudsed-maitsed-hubane-atmosfaar-ja-tasuta-parkimine" class="sth-list--title styled-link__type-1">Kino Kosmose toidutänav: uudsed maitsed, hubane atmosfäär ja tasuta parkimine!</a> </div><div class="content-marketing-unit--section"><a href="https://www.ohtuleht.ee/sisuturundus">Sisuturundus</a></div></div></div><div class="sth-list--item"><div class="sth-list--image"><a href="https://tarbija.ohtuleht.ee/1016091/mobiiltelefonid-asendavad-holpsalt-mitu-seadet" class="img"><img src="https://p.ocdn.ee/8/i/2020/10/28/a10fij2y.ipo.jpg" alt="Mobiiltelefonid asendavad hõlpsalt mitu seadet"/></a></div><div class="sth-list--content styled-font"><div class="sth-list--name"><a href="https://tarbija.ohtuleht.ee/1016091/mobiiltelefonid-asendavad-holpsalt-mitu-seadet" class="sth-list--title styled-link__type-1">Mobiiltelefonid asendavad hõlpsalt mitu seadet</a> </div><div class="content-marketing-unit--section"><a href="https://tarbija.ohtuleht.ee/sisuturundus">Sisuturundus</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="page-layout--content-side"></div></div><p></p></article><div class="LazyLoad"></div></div><div class="page-layout--main-side"></div></div></div></div><div class="page-bottom"><div class="page-bottom--inner"><a href="#navigate-to-top" class="page-bottom--to-top"></a><div class="page-bottom--group "><div class="page-bottom--item"><h3>TOIMETAJA</h3><p><a href="mailto:online@ohtuleht.ee" class="styled-link">online@ohtuleht.ee</a></p></div><div class="page-bottom--item"><h3>TELLIMINE JA KOJUKANNE</h3><p><a href="mailto:tellimine@ohtulehtkirjastus.ee" class="styled-link">tellimine@ohtulehtkirjastus.ee</a></p></div></div><div class="page-bottom--group type-1"><div class="page-bottom--item"><h3>REKLAAM JA KUULUTUSED</h3><p><a href="mailto:reklaam@ohtulehtkirjastus.ee" class="styled-link">reklaam@ohtulehtkirjastus.ee</a></p></div><div class="page-bottom--social"><div class="page-bottom--social-group"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Ohtuleht" class="facebook"></a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Ohtuleht" class="twitter"></a><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/ohtulehtonline" class="youtube"></a><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/ohtuleht" class="instagram"></a><a target="_blank" rel="noopener noreferrer" href="https://www.ohtuleht.ee/rss" class="rss"></a></div><div class="page-bottom--social-group"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/id436999382?mt=8&amp;amp;ls=1" class="apple"></a><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=ee.ohtuleht.app" class="android"></a></div></div></div></div></div><footer class="page-footer"><div class="page-footer--inner"><div class="page-footer--logo"><a class="logo-main type-1" href="/"></a></div><div class="page-footer--copy">© AS Õhtuleht Kirjastus</div><nav class="page-footer--links"><ul><li><a href="/abi/kontakt">Kontakt</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ohtulehtkirjastus.ee/reklaam/">Reklaam</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://pood.ohtuleht.ee">Tellimine</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.ohtulehtkirjastus.ee/uldtingimused/">Üldtingimused</a></li></ul></nav></div></footer></div></div></div><div class="sectionsMenuWrapper"><div class="sections-menu sections-menu-is-hidden"><div class="sections-menu--inner"><div class="sections-menu--close"></div><div class="sections-menu--col block-1"><nav class="sections-menu--top"><h2><a href="https://www.ohtuleht.ee/uudised">Õhtuleht</a></h2><ul><li><a href="https://www.ohtuleht.ee/uudised/eesti">Eesti uudised</a></li><li><a href="https://www.ohtuleht.ee/uudised/krimi">Krimi</a></li><li><a href="https://www.ohtuleht.ee/uudised/maailm">Maailm</a></li><li><a href="https://www.ohtuleht.ee/uudised/poliitika">Poliitika</a></li></ul></nav></div><div class="sections-menu--block--publications"><h2>Väljaanded</h2><ul><li><a href="https://www.ohtuleht.ee" class="sections-menu--item"><span class="icon color-10"></span><span class="name">Õhtuleht</span></a></li><li><a href="https://elu.ohtuleht.ee" class="sections-menu--item"><span class="icon color-22"></span><span class="name">Elu</span></a></li><li><a href="https://sport.ohtuleht.ee" class="sections-menu--item"><span class="icon color-6"></span><span class="name">Sport</span></a></li><li><a href="https://naine.ohtuleht.ee" class="sections-menu--item"><span class="icon color-16"></span><span class="name">Naine</span></a></li><li><a href="https://tervis.ohtuleht.ee" class="sections-menu--item"><span class="icon color-4"></span><span class="name">Tervis</span></a></li><li><a href="https://tarbija.ohtuleht.ee" class="sections-menu--item"><span class="icon color-15"></span><span class="name">Tarbija</span></a></li><li><a href="https://loodus.ohtuleht.ee" class="sections-menu--item"><span class="icon color-20"></span><span class="name">Loodus</span></a></li><li><a href="https://www.liigume.ee" class="sections-menu--item"><span class="icon color-12"></span><span class="name">Liigume</span></a></li><li><a href="https://ajalugu.ohtuleht.ee" class="sections-menu--item"><span class="icon color-5"></span><span class="name">Ajalugu</span></a></li><li><a href="https://toidutare.ohtuleht.ee" class="sections-menu--item"><span class="icon color-18"></span><span class="name">Toidutare</span></a></li><li><a href="https://kodu.ohtuleht.ee" class="sections-menu--item"><span class="icon color-19"></span><span class="name">Kodu</span></a></li><li><a href="https://esport.ohtuleht.ee" class="sections-menu--item"><span class="icon color-21"></span><span class="name">Esport</span></a></li></ul></div><div class="sections-menu--block--publications"><h2>Digiajakirjad</h2><ul><li><a href="https://digileht.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Õhtuleht</span></a></li><li><a href="https://ajalugu-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Eesti Ajalugu</span></a></li><li><a href="https://kalale-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Kalale! Looduses</span></a></li><li><a href="https://kodukiri-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Kodukiri</span></a></li><li><a href="https://naisteleht-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Naisteleht</span></a></li><li><a href="https://nipiraamat-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Nipiraamat</span></a></li><li><a href="https://tiiu-digi.ohtuleht.ee" target="_blank" class="sections-menu--item"><span class="name">Tiiu</span></a></li></ul></div><div class="sections-menu--block--links"><nav class="sections-menu--links"><ul><li><a target="_blank" class="" href="https://pood.ohtuleht.ee">Telli</a></li><li><a target="_blank" class="" href="https://www.ohtulehtkirjastus.ee/reklaam/">Reklaam</a></li><li><a target="_blank" class="" href="http://kuulutused.ohtulehtkirjastus.ee/">Kuuluta</a></li><li><a class="" href="/abi/kontakt">Kontakt</a></li><li><a class="null" href="#">Vihje</a></li></ul></nav></div><div class="sections-menu---block social"><h2>Sotsiaalmeedia</h2><ul><li><a class="flex" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Ohtuleht"><span class="icon facebook"></span><span class="name">Facebook</span></a></li><li><a class="flex" target="_blank" rel="noopener noreferrer" href="https://twitter.com/Ohtuleht"><span class="icon twitter"></span><span class="name">Twitter</span></a></li><li><a class="flex" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/ohtulehtonline"><span class="icon youtube"></span><span class="name">Youtube</span></a></li><li><a class="flex" target="_blank" rel="noopener noreferrer" href="https://instagram.com/ohtuleht"><span class="icon instagram"></span><span class="name">Instagram</span></a></li><li><a class="flex" target="_blank" rel="noopener noreferrer" href="https://www.ohtuleht.ee/rss"><span class="icon rss"></span><span class="name">Rss</span></a></li></ul></div></div></div></div><div class="ntf-container"></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/Zq7QHduqZG3zsCaWEgyjM/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/Zq7QHduqZG3zsCaWEgyjM/pages/_app.js"></script><script src="/_next/static/runtime/webpack-9fe4d26b6e8fabac7123.js" async=""></script><script src="/_next/static/chunks/commons.86ee2deecb3fdefd5085.js" async=""></script><script src="/_next/static/chunks/styles.3f39a3c949e2ed910427.js" async=""></script><script src="/_next/static/runtime/main-0064f142a33d50240109.js" async=""></script></body></html>